当前位置 配资知识网 股票入门 正文

WR指标(威廉指标)使用技巧与选股公式

广告

WR指标的含义是当天的收盘价在过去的一段时间所处的全部价格范围的相对位置。如果WR的值比较小,则当天的价格处在相对较高的位置,要提防回落;如果WR的值较大,则说明当天的价格处在相对较低的位置,要注意反弹。

【WR指标对买入时机的研判】

1.和KDJ指标一样,WR的数值范围为0-100。不同的是,WR指标是以0为顶部,以100为底部。80-100是WR指标的超卖区,表明市场处于超卖状态,股票价格已接近底部,投资者可考虑买入。WR值为80这一条横线,一般视为买入线。

WR指标的综合应用

2.在具体实战中,当WR曲线向下突破80超卖线而进入超卖区运行时,表明股价的强势下跌已经缓和,这也是提醒投资者可以为建仓作准备,而只有当WR曲线再次向上突破80线时,投资者才可短线买入。

3.当WR曲线从超卖区开始向上爬升,超过80这条买入线时,说明行情可能向上突破,是开始买入的信号。

4.当WR曲线由超卖区向上突破50这条多空平衡线时,说明股价涨势较强,可考虑短线加码买入。

5.当股价K线图上的股票走势一峰比一峰低,股价在向下跌,而WR指标图上的WR曲线的走势是在低位一底比一底高,这叫低背离现象。底背离现象一般是股价将在低位反转的信号,表明股价短期内即将上涨,是比较强烈的买入信号。投资者需要认识到,指标背离一般出现在强势行情中时才比较可靠;即股价在高位时,通常只需出现一次顶背离的形态,即可确认行情的顶部反转;而股价在低位时,一般要反复出现多次底背离后,才可确认行情的底部反转。

【WR指标的综合应用】

为了提高研判技巧,WR指标可以和RSI指标配合使用。当RSI从低位上穿50中轴线时,如果WR指标也同步上穿50中轴线,就表明价格运动已经从弱势区域进入强势区域,可能展开一波升势,反之亦然。不过在具体运用时,应当注意此时两种技术指标设定的参数应保持对应比例,否则就会产生误差。投资者在综合应用这两个指标时,设定的参数必须是相对的比例,大致上WR指标的5日、10日、20日对应RSI指标的6日、12日、24日,但是投资者可以依照自己的测试结果,自行调整其最佳对应比例。

通达信威廉买点主图指标公式

(H+L)/2 ,LINETHICK3,COLORYELLOW,POINTDOT;

MID1 : MA(CLOSE,18),POINTDOT,LINETHICK3,COLORWHITE;

UPPER1: MID1 + 2*STD(CLOSE,14),LINETHICK2,COLORYELLOW;

LOWER1: MID1 – 2*STD(CLOSE,14),LINETHICK2,COLORYELLOW;

RSV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;

K:=SMA(RSV,5,1);

D:=SMA(K,5,1);

J:=3*K-2*D;

X:=REF(J,1)<10 AND H>REF(H,1) AND C>REF(C,1) AND C>REF(O,1) AND L>REF(L,1);

STICKLINE(X,L ,L,20,0),COLOR008888;

STICKLINE(X,L ,H,0,0),COLORFF00FF;

STICKLINE(X,C ,O,5,0),COLORFF00FF;

DRAWICON(FILTER(CROSS(WR,(0 – 81)),10),L,4);

DRAWICON(FILTER(CROSS((0 -19),WR),10),H,5);

DRAWTEXT(FILTER(CROSS(WR,(0 – 81)),21),L,’威廉买’),COLORRED;

DRAWTEXT(FILTER(CROSS(0 -19,WR),21),H,’威廉卖’),COLORGREEN;

AA:=CLOSE > REF(CLOSE, 1) AND REF(CLOSE, 1) > REF(CLOSE, 2) AND REF(CLOSE, 1) < REF(CLOSE, 3) AND IF(REF(CLOSE, 3) < REF(CLOSE, 4), 1, IF(REF(CLOSE, 4) < REF(CLOSE, 5),REF(CLOSE, 1) < REF(CLOSE, 4) OR( REF(CLOSE, 2) < REF(CLOSE, 4) AND REF(CLOSE, 3) >= REF(CLOSE, 5) ),IF(REF(CLOSE, 5) < REF(CLOSE, 6), 1,REF(CLOSE, 6) < REF(CLOSE, 7))));

BB:=CLOSE < REF(CLOSE, 1) AND REF(CLOSE, 1) < REF(CLOSE, 2) AND REF(CLOSE, 1) > REF(CLOSE, 3) AND IF(REF(CLOSE, 3) > REF(CLOSE, 4), 1, IF(REF(CLOSE, 4) > REF(CLOSE, 5),REF(CLOSE, 1) > REF(CLOSE, 4) OR( REF(CLOSE, 2) > REF(CLOSE, 4) AND REF(CLOSE, 3) <= REF(CLOSE, 5) ),IF(REF(CLOSE, 5) > REF(CLOSE, 6), 1,REF(CLOSE, 6) > REF(CLOSE, 7))));

DRAWTEXT(AA AND CLOSE>REF(OPEN,2),LOW,’三平底’),COLORFF00FF;

DRAWTEXT(BB AND CLOSE<REF(CLOSE,2),HIGH,’三平顶’),COLORRED;

S下:=HHV(MA(HIGH,2),2),COLORGREEN,LINETHICK0;

S上:=LLV(MA(HIGH,2),1),COLORRED,LINETHICK0;

SPPP:=-(S上-S下)/REF(C,1)*100;

SPTEM1:=(MIN(O,C)-L)/(H-L)*100;

SPTEM2:=(H-MAX(O,C))/(H-L)*100;

SPTEM3:=(C-O)/(H-L)*100;

SKJ1:=(SPTEM3>49 AND SPTEM1>0.3*SPTEM2) OR SPTEM3>80;

SKJ2:=(SPTEM3<=49 AND SPTEM3>20 AND SPTEM1>SPTEM2);

SKJ3:=(SPTEM3<=20 AND SPTEM3>-20 AND SPTEM1>1.2*SPTEM2);

SKJ4:=(SPTEM3<-20 AND SPTEM3>-40 AND SPTEM1>2*SPTEM2);

SKJ:=(SKJ1 OR SKJ2 OR SKJ3 OR SKJ4) AND (SPPP>2 OR REF(SPPP,1)>2 );

DRAWTEXT_FIX(C>O,0.01,0.9,0,’ 更多指标就在微信公众号:指标源码 ‘),COLORRED;

短买:=IF(SUM(SPPP>0,5)=5 AND SUM(SKJ>0,5)=0,5*(SKJ1 OR SKJ2 OR SKJ3 OR SKJ4),5*SKJ),COLORRED;

DRAWTEXT(短买,L,’↖短买’),COLORWHITE;

股票配资基本知识请参考:配资知识

靠谱股票配资平台请参考:股票配资平台

全国各地各大股票配资公司请参考:配资公司

本文来自网络,不代表配资知识网立场,转载请注明出处。
广告
返回顶部